Blood and Fire Moving Servers!

Talk to your hearts content.....but keep it sweet! No record sales, live events listings or ebay labba labba.

Moderator: B&F Moderator

Postby steve » Sun Jan 23, 2005 2:07 pm

OK!!

The DNS entries have propagated and were bloodandfire.co.uk again!!

Hoooray!!!

Thanks for your patience guys... all went rather well...!

Cheers
Steve
steve
Site Admin
 
Posts: 86
Joined: Tue Jun 22, 2004 9:36 pm

Postby steve » Sun Jan 23, 2005 8:50 pm

Hi Folks,

Seems I was too hasty to see everything was ok and that not all the DNS entries have been updated :-S

You may end up not being able to access the site if your dns has not updated completely.

In the mean time Ive changed the name back to bloodandfire.bpweb.net so everything works!

This problem will go away completely in a day or so.

Apologies for any inconvenience.

Cheers
Steve
steve
Site Admin
 
Posts: 86
Joined: Tue Jun 22, 2004 9:36 pm

Postby skunkride » Sun Jan 23, 2005 11:18 pm

all smees ot wrko fnei tnahk yuo svetee ! : ) #$@@%^*&^*(&$
skunkride
 
Posts: 6435
Joined: Mon Nov 29, 2004 7:30 pm
Location: South side, Tel-Aviv

Postby Ital Dokta » Sun Jan 23, 2005 11:46 pm

Anyone else noticing that threads with new replies are displayed as having "no new posts" yet still bubbling to the top?
Ital Dokta
 
Posts: 731
Joined: Fri Dec 03, 2004 1:37 am
Location: Vancouver, Canada

Postby steve » Mon Jan 24, 2005 12:22 am

Hi Ital,

Ive sat and watched for a few minutes and marked all the top posts as read and as soon as someone posts it shows that new posts are there in the usual way.

The only time I know that the discussion board does show no new posts - when there blatantly are - is when youre not logged in.

The software keeps a record of which posts you have read and which ones are before your last login date but you must be logged in for it to know who you are and find your records.

I dont know what else could be wrong...

Any more info?

Cheers
Steve
steve
Site Admin
 
Posts: 86
Joined: Tue Jun 22, 2004 9:36 pm

Postby Ital Dokta » Mon Jan 24, 2005 12:30 am

Thanks Steve...I did have to log in to make my previous post but since then all threads are still marked as "no new posts"..?
Ital Dokta
 
Posts: 731
Joined: Fri Dec 03, 2004 1:37 am
Location: Vancouver, Canada

Postby steve » Mon Jan 24, 2005 12:40 am

and now?
steve
Site Admin
 
Posts: 86
Joined: Tue Jun 22, 2004 9:36 pm

Postby Ital Dokta » Mon Jan 24, 2005 12:43 am

Seems to be sorted now Steve :)
Ital Dokta
 
Posts: 731
Joined: Fri Dec 03, 2004 1:37 am
Location: Vancouver, Canada

Postby steve » Mon Jan 24, 2005 12:45 am

nice one :)
steve
Site Admin
 
Posts: 86
Joined: Tue Jun 22, 2004 9:36 pm

Previous

Return to General discussion

Who is online

Users browsing this forum: Danny Dub, Majestic-12 [Bot] and 14 guests